<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-54893210-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-54893210-1", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.falmouthoutlook.com/latest-news-local-news/hart-tells-fiscal-court-he-will-not-vote-gas-tax" />
<link rel="shortlink" href="https://www.falmouthoutlook.com/node/3473" />
<meta name="description" content="    While it was clear that 78th District Representative Mark Hart understood that rural county government needs the road aid funds from the state government, he made it clear that the present bill" />
<meta property="og:site_name" content="Falmouth Outlook" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.falmouthoutlook.com/latest-news-local-news/hart-tells-fiscal-court-he-will-not-vote-gas-tax" />
<meta property="og:title" content="Hart tells fiscal court he will not vote for gas tax" />
<meta property="og:description" content="    While it was clear that 78th District Representative Mark Hart understood that rural county government needs the road aid funds from the state government, he made it clear that the present bill" />
<meta property="og:updated_time" content="2021-03-09T14:42:10-06:00" />
<meta property="article:published_time" content="2021-03-09T14:40:32-06:00" />
<meta property="article:modified_time" content="2021-03-09T14:42:10-06:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/falmouthoutlook.etypegoogle9.com/files/FalmouthFavicon_1.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.falmouthoutlook.com/latest-news-local-news/hart-tells-fiscal-court-he-will-not-vote-gas-tax" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Hart tells fiscal court he will not vote for gas tax | Falmouth Outlook</title>
<link rel="stylesheet" media="all" href="/sites/falmouthoutlook.etypegoogle9.com/files/css/css_i9abHsIdYWO6BUaXcpgSWpc5TiAsyvlMxx66MOpUGmM.css" />
<link rel="stylesheet" media="all" href="/sites/falmouthoutlook.etypegoogle9.com/files/css/css_86FwjAXZ6BRwIlX0J14c9PGS-c16aiVgJtmKEnvQvJo.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/falmouthoutlook.etypegoogle9.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/falmouthoutlook.etypegoogle9.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-article falmouthoutlook">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">March 9, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiempos-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/falmouthoutlook.etypegoogle9.com/files/Online%20Outlook%20Header_0.jpg" alt="Falmouth Outlook Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
          <a href="https://etypeservices.com/Falmouth%20OutlookID499/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-Edition</a>
          <a href="/local-links" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2357">Local Links</a>
          <a href="/advertise" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/720">Advertise</a>
          <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                        <a href="https://etypeservices.com/Falmouth%20OutlookID499/" class="navbar-item">Subscribe</a>
                                            
                                                                    <a href="/index.php/awards" class="navbar-item" data-drupal-link-system-path="taxonomy/term/30">Awards 2020</a>
                                                                    <a href="/index.php/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">Latest News</a>
                                                                    <a href="/index.php/local-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/26">Local News</a>
                                                                    <a href="/index.php/School" class="navbar-item" data-drupal-link-system-path="taxonomy/term/27">School</a>
                                                                    <a href="/index.php/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/index.php/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Opinion</a>
                                                                    <a href="/index.php/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                    <a href="/index.php/looking-back" class="navbar-item" data-drupal-link-system-path="taxonomy/term/28">Looking Back</a>
                                                                    <a href="/index.php/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                    <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine61158/Full/index.aspx?II=61158" class="navbar-item">Classified</a>
                                                                    <a href="/index.php/calendar" class="navbar-item" data-drupal-link-system-path="calendar">Calendar</a>
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
          <a href="https://etypeservices.com/Falmouth%20OutlookID499/" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-Edition</a>
          <a href="/index.php/local-links" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/2357">Local Links</a>
          <a href="/index.php/advertise" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="node/720">Advertise</a>
          <a href="/index.php/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                        <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://etypeservices.com/Falmouth%20OutlookID499/" class="navbar-item">Subscribe</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/index.php/awards" class="navbar-item" data-drupal-link-system-path="taxonomy/term/30">Awards 2020</a>
                                                                                                                                                            <a href="/index.php/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/1">Latest News</a>
                                                                                                                                                            <a href="/index.php/local-news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/26">Local News</a>
                                                                                                                                                            <a href="/index.php/School" class="navbar-item" data-drupal-link-system-path="taxonomy/term/27">School</a>
                                                                                                                                                            <a href="/index.php/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/index.php/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Opinion</a>
                                                                                                                                                            <a href="/index.php/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Obituaries</a>
                                                                                                                                                            <a href="/index.php/looking-back" class="navbar-item" data-drupal-link-system-path="taxonomy/term/28">Looking Back</a>
                                                                                                                                                            <a href="/index.php/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                                                                                                            <a href="https://etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine61158/Full/index.aspx?II=61158" class="navbar-item">Classified</a>
                                                                                                                                                            <a href="/index.php/calendar" class="navbar-item" data-drupal-link-system-path="calendar">Calendar</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/TheFalmouthOutlook" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-1" id="block-views-block-advertisements-block-1">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_1 js-view-dom-id-d888601ae09901db215f28089eac215bcc819bd1e8e984c8e00844cfcd711a12">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.kerryofalexandria.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/falmouthoutlook.etypegoogle9.com/files/2020-05/Kerry%20Leaderboard%20Ad-Web.jpeg" width="618" height="76" alt="KERRY OF ALEXANDRIA - LEADERBOARD" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-tiempos-page-title" class="is-full block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Hart tells fiscal court he will not vote for gas tax</span>
</h1>


  </div>
<div id="block-tiempos-content" class="is-full block block-system block-system-main-block">
  
    
      

<article data-history-node-id="3473" role="article" about="/latest-news-local-news/hart-tells-fiscal-court-he-will-not-vote-gas-tax" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full latest news local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Hart tells fiscal court he will not vote for gas tax" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/news-staff" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/143">Keith Smith - Editor</a> on Tuesday, March 9, 2021
          <span property="schema:dateCreated" content="2021-03-09T20:40:32+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p><em>Rural road aid funded by gas taxes, Pendleton County receives over $330,000</em></p></div>
          </div>

  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-article-420">
 
<ul class="slides">
    
<li>
      <img src="/sites/falmouthoutlook.etypegoogle9.com/files/styles/article_420/public/default_images/Online%20Outlook%20Header.jpg?itok=9Tb2Uja4" width="250" height="94" alt="" typeof="foaf:Image" class="image-style-article-420" />



            <div class="flex-caption"></div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>    While it was clear that 78th District Representative Mark Hart understood that rural county government needs the road aid funds from the state government, he made it clear that the present bill in front of the Kentucky House of Representatives does more harm than good.<br />
    “I understand the logic behind it. I understand the need for it. I understand that the money is for your road aid,” said Hart. “I cannot vote for a tax that will cause so much harm for so many people.”<br />
    He explained that in his district made up of Pendleton County, Harrison County and part of Scott County, the 100-150 supporters who have contacted him have said for him to not vote for the tax.<br />
    He added that he has asked the supporters who have contacted him about the length of their commutes.<br />
    “Seventy-five to ninety percent have said they commute to Lexington or Cincinnati to work and the average is about 40-50 miles one way to drive to work,” he said.<br />
    While pointing out that he would not support the tax, Republican leadership wants it but the support is split down the middle in the House. He said “There are 75 Republicans and they only need 51 votes to pass it.”<br />
    “Right now is not the time to put this on the people when the economy has been shutdown the past year,” he added.<br />
    Falmouth Outlook reached out 24th District Senator Wil Schroder, who represents Pendleton County, about the gas tax.<br />
    He said “I support ensuring that the current gas budget is only paying for road construction and not other non-road expenditures as we have seen in the past. This would add revenue to the road budget without raising taxes.”<br />
    District 4 Magistrate Rick Mineer asked Hart if there is discussion on how to make up the road aid funds the counties are missing.<br />
    “All honesty, no idea.” he answered before adding, “It frustrates me that there has been no serious conversation  with  15 days left.  No exploration  of how to fund the road aid without gas taxes. Rural counties need help maintaining their roads.”<br />
    While the state road department covers maintaining the state roads in Pendleton County, the fiscal court budget including road aid from the state is responsible for the 260 miles of county roads. That includes filling in the potholes after the cold weather, resurfacing in better weather and maintaining their condition.<br />
    Mineer pointed up that “not only gas prices are going up but blacktop is going up.”<br />
    Blacktop is an oil-based product and when oil goes up then the cost of creating blacktop will also go up. Higher costs equals fewer miles covered for the same amount of funds.<br />
    District 1 Magistrate was interested in whether House leadership came from districts with rural roads.<br />
    “If House leadership does not allow bills that support rural counties to come out of committee, what does it matter?” he asked when Hart indicated that he did not think there would be enough votes for the gas tax to make it out of committee.<br />
    In a followup text, Hart provided for Falmouth Outlook that not only does the present gas tax bill increase prices at the pump by 10 cents per gallon, it also:<br />
    Adds a $150 per year fee on electric cars,<br />
    Vehicles that get 30 to 39 mpg pay an additional $35 registration fee each year and vehicles that are over 40 mpg pay an additional $40 registration fee,<br />
    An index is included in the bill that creates an automatic increase each year after with a cap each year of 10 percent of the previous year rate,<br />
    As well as increases in other fees.<br />
    Judge Executive David Fields expressed concern about an increase in minimum wage that the federal government is considering and the financial pressure it would put on both the state and local levels of government.<br />
    Hart expressed that there was a discussion on whether the federal government could force that onto the state.<br />
    “Most states have adopted the previous minimum wage increases. Our state may not adopt it with where we are,” he stated.<br />
    District 2 Magistrate Josh Plummer pointed out that moving a person to $15 per hour could move them out of qualifying for HUD and other federal government programs.<br />
    Whaley questioned  about the NKY counties not supporting while also not having many rural roads,“While it is never a good time for a tax increase especially not now, what was their opposition?”<br />
    He added, “Sometimes, it has as much to do with who’s who.”<br />
    Hart agreed while adding that Pendleton County gets $330,000 for road fund from gas tax.<br />
    Fields informed the court that there is a disagreement on billing of lift assistance they are receiving from the fire department. Bills coming in are charging most of the time $200 towards the $80,000 that the court has set aside for funding of the fire department for the county.<br />
    Several members of the court mentioned they remember having a discussion on this issue when they were looking at the agreement.<br />
    Fields pulled up the previous agreements and with Whaley they found that the 2006 agreement specifically says not to charge for lift assistance and the 2012 agreement had nothing on lift assistance.<br />
    The present agreement does not specifically mention lift assistance as billable for the $80,000.<br />
    The court also gave a detailed look at the Sheriff 2020 Budget Close-Out and Excess Fees and noticed a couple transfers that were coded to the wrong line. While there was no major concerns, Fields indicated they would need to bring the transfers back up to make the corrections.<br />
    The court looked at the International Building Code for possible guidance in looking at dilapidated buildings.<br />
    Fields told the court that the application for the 2021 Household Hazardous Waste Grant is coming and they have items on the to do list in amending the Nuisance Ordinance, follow up with County Attorney Stacey Sanning on the Kincaid Lake issue and whether the board for the nuisance ordinance needed to meet monthly or just when an appeal has been raised.<br />
    The court will meet at 6 p.m. on Tuesday, March 9 and will be able to vote on some of the issues that were discussed in this caucus meeting.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.falmouthoutlook.com/latest-news-local-news/hart-tells-fiscal-court-he-will-not-vote-gas-tax" data-a2a-title="Hart tells fiscal court he will not vote for gas tax"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-blueorchid728x90" class="block block-etype-blue-orchid block-blue-orchid-72890">
  
    
      
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
  </div>

  </div>

        
        
                    <div class="region region-bottom-content">
    <div class="views-element-container block block-views block-views-blockadvertisements-block-4" id="block-views-block-advertisements-block-4">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_4 js-view-dom-id-a3bbdc944e63e46a4d35a6267c5d57a5366de2bdcca4ea60d6a0858e018f41f1">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/falmouthoutlook.etypegoogle9.com/files/2020-05/BackyardAudience_Leaderboard_970x90.png" width="970" height="90" alt="BackyardAudience_Leaderboard_970x90_Leaderboard_Footer" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </div>

              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-weatherwidget" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=124992" width="100%" height="60" frameborder="0" scrolling="no" title="Weather Widget"></iframe>


  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-2" id="block-views-block-advertisements-block-2">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_2 js-view-dom-id-65bb7429b621d269212e9a4237ad93cb35b57b74bdd7c386eca723eb9ffd04c3">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.kerrychevrolet.com/VehicleDetails/used-2012-Chevrolet-Avalanche-4WD_LTZ-Alexandria-KY/3238400123" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/falmouthoutlook.etypegoogle9.com/files/2020-05/Kerry-Side%20Ad-Web-whiteTruck.jpg" width="618" height="515" alt="Kerry_white_Truck_ sidebar_above_eedition" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-5" id="block-views-block-advertisements-block-5">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_5 js-view-dom-id-9613811a8940b49a9cec56dc7e9687569fd6e608fb0645f557fdadf292138fdd">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.kerrychevrolet.com/VehicleDetails/used-2015-Chevrolet-Colorado-Crew_Cab_Short_Box_4_Wheel_Drive_Z71-Alexandria-KY/3257261333" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/falmouthoutlook.etypegoogle9.com/files/2020-05/Kerry-Side%20Ad-Web-BlueTruck.jpg" width="1250" height="1042" alt="Kerry Chevrolet Colorado " typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div id="block-ownlocal" class="block block-block-content block-block-content67cba20a-e347-457d-9f76-99c1d2e75417">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><var id="ownlocal"><script async="" id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=d7eba073-87e9-464c-a8fb-327907b84bde&amp;?h=600&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var>
</div>
      
  </div>
<div id="block-blueorchid300x250" class="block block-etype-blue-orchid block-blue-orchid-300250">
  
    
      
<script type="text/javascript"><!--
google_ad_client = "ca-pub-6055882063795349";
/* EType_RON */
google_ad_slot = "EType_RON";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-6" id="block-views-block-advertisements-block-6">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_6 js-view-dom-id-9618131d8d464fddc2bd17cab3d3cf33c83d65c88e3ed9ce1c0258636be78f90">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="http://kypublicnotices.newzgroup.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/falmouthoutlook.etypegoogle9.com/files/2020-05/Kentucky%20%281%29.png" width="618" height="463" alt="KENTUCKY PUBLIC NOTICES" typeof="foaf:Image" />

</a>
</div>
    <div class="views-row">
<a href="/www.kypressnewsservice.com/rss/public.php" target="_blank" aria-label="Link to Advertiser"></a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>The Falmouth Outlook </strong><br />
P.O. Box 111</p>

<p>Falmouth, KY</p>

<p>41040</p>

<p>news@falmouthoutlook.com</p>

<p>P: 859.654.3332</p>

<p>F: 859.654.4365</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;Falmouth Outlook</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/about-us" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/2353">About Us</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webform/contact">Contact</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/3473","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-54893210-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"3473"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"be577ef585ef63bccba2d69ba654992916aadfca25e37c300d694b2172ef0ab2"}}</script>
<script src="/sites/falmouthoutlook.etypegoogle9.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/falmouthoutlook.etypegoogle9.com/files/js/js_BUXge8MspSDCxRWbD7Rm4JHneVeQPKLcxN5bMD0qFVI.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/falmouthoutlook.etypegoogle9.com/files/js/js_gSNgNQ-2uDDGy5uN4NhiNopuko1j3y2_FfawtxsEZAk.js"></script>


</body>
</html>
