<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/FalmouthFavicon.jpg" type="image/jpeg" />
<meta name="description" content="    The new season is young, and so are the Pendleton County Tennis teams for 2019." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.falmouthoutlook.com/sports/tennis-teams-enter-rebuilding-season" />
<link rel="shortlink" href="https://www.falmouthoutlook.com/node/4054" />
<meta property="og:site_name" content="Falmouth Outlook" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tennis teams enter rebuilding season" />
<meta property="og:url" content="https://www.falmouthoutlook.com/sports/tennis-teams-enter-rebuilding-season" />
<meta property="og:description" content="    The new season is young, and so are the Pendleton County Tennis teams for 2019." />
<meta property="og:updated_time" content="2019-03-28T12:19:29-04:00" />
<meta property="og:image" content="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/field/image/tennis%20mallory.jpg" />
<meta property="og:image" content="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/field/image/tennis%20who%20is%20this.jpg" />
<meta property="og:image" content="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/field/image/tennis%20teaser.jpg" />
<meta property="article:published_time" content="2019-03-28T12:19:29-04:00" />
<meta property="article:modified_time" content="2019-03-28T12:19:29-04:00" />
  <title>Tennis teams enter rebuilding season | Falmouth Outlook</title>  
  <link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_Kr2LntQ5xtIiWOo0DfzvQkUcQp8oyoCIlX2gfMaXGBc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_v0F0IqXeoHPk9-E2bwxi56bE6ITAWSp0HDAQC5SpKOE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_LCVN5XIyt-1PDBf8BadFSq6lfIlnr-Rk2bqx5R6g0jQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_SPM1wD8TuTT7On4PTZ2ROGhzxNFCt5pXBcH1QdABx1k.css" media="all" />
  <script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_vDrW3Ry_4gtSYaLsh77lWhWjIC6ml2QNkcfvfP5CVFs.js"></script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_xDPGea0YhmmYd42Ja4wDaB4Vr7FXzpiiOhg9vtHrMng.js"></script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-54893210-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js__0OGHWTEprE5GCeSSISQcgZsijSZW-iFFpK_Y5fFbHg.js"></script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_kGVTeCfmOMhaywsNGrLbSWDBIbE1bUpp-6W96IPfu8A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"XBhBS9MyzrQ6KE9mOma9QpmuidHOsih_M3OxktMtKXc","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/bones\/js\/jquery.mobilemenu.min.js":1,"sites\/falmouthoutlook.com\/themes\/masthead\/js\/jquery.color.js":1,"sites\/falmouthoutlook.com\/themes\/masthead\/js\/scripts.js":1,"sites\/falmouthoutlook.com\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/falmouthoutlook.com\/themes\/masthead\/style.css":1,"sites\/falmouthoutlook.com\/themes\/masthead\/css\/style1.css":1,"sites\/falmouthoutlook.com\/themes\/masthead\/css\/responsive.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/sports\/tennis-teams-enter-rebuilding-season":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"galleria":{"themepath":"https:\/\/www.falmouthoutlook.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":578}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-4054 node-type-article sidebars-split sports tennis-teams-enter-rebuilding-season">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="https://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine212591/Full/index.aspx?II=212591" title=""><span>Pendleton County Guide</span></a></li>
<li class="leaf"><a href="/local-links" title=""><span>Local Links</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="http://etypeservices.com/Subscriber/SignIn.aspx?ReturnUrl=http://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine64456/Trial/index.aspx?id=64456&amp;IssueID=64456" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="https://etypeservices.com/Falmouth%20OutlookID499/" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/sports/tennis-teams-enter-rebuilding-season" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-cR-lCoqDcH8RVvvbnL6v7xOT3xlWMDQV8wRuEkzyVa8" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
         <!-- not being used 
 <li><a class="twitter" href=""></a></li> --> 
          <li><a class="facebook" href="http://www.facebook.com/TheFalmouthOutlook"></a></li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/Online%20Outlook%20Header.jpg" alt="" /></a>
        </div>      	      
      
      <hgroup>
      
                
            
      
      </hgroup>
      
    </header>
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-3 sf-single-items-7"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-780-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/Falmouth%20OutlookID499/" title="" class="sf-depth-2"><span>Subscribe</span></a></li></ul></li><li id="menu-1115-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/latest-news" title="Latest News" class="sf-depth-1"><span>Latest News</span></a></li><li id="menu-2396-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/local-news" title="Local News" class="sf-depth-1"><span>Local News</span></a></li><li id="menu-1120-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/school" title="School" class="sf-depth-1"><span>School</span></a></li><li id="menu-1127-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-1129-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/opinion" title="Opinion" class="sf-depth-1 menuparent"><span>Opinion</span></a><ul><li id="menu-1130-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/letters-editor" title="Letters to the Editor" class="sf-depth-2"><span>Letters to the Editor</span></a></li><li id="menu-1131-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/amish-cook" title="The Amish Cook" class="sf-depth-2"><span>The Amish Cook</span></a></li><li id="menu-1132-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/back-yonder" title="Back Yonder" class="sf-depth-2"><span>Back Yonder</span></a></li><li id="menu-1133-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/rabbi-ben-ezra" title="The Rabbi Ben Ezra" class="sf-depth-2"><span>The Rabbi Ben Ezra</span></a></li><li id="menu-2395-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/hammock" title="From the Hammock" class="sf-depth-2"><span>From the Hammock</span></a></li></ul></li><li id="menu-1139-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1147-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://falmouthoutlook.com/recent-videos" title="" class="sf-depth-1"><span>Video</span></a></li><li id="menu-634-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine61158/Full/index.aspx?id=61158" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-1141-1" class="last even sf-item-10 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/calendar-0" class="sf-depth-1 menuparent"><span>Calendar</span></a><ul><li id="menu-1142-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/calendar-0" title="" class="sf-depth-2"><span>Monthly View</span></a></li><li id="menu-1137-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/events" title="Events" class="sf-depth-2"><span>Events</span></a></li></ul></li></ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-block-24" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<!--728x90--><script type="text/javascript">
<!--//--><![CDATA[// ><!--

var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/";
var localyokel_adsvr_adspace_id="scr";
var localyokel_size="728x90";
var localyokel_adsvr_adspace_zc="1";
var localyokel_adsvr_adspace_MPID="5800";
var localyokel_Partner="";
var localyokel_custom="";

//--><!]]>
</script><script src="http://ads.localyokelmedia.com/LYM/UI/js/lymdynads.js" type="text/javascript"></script>  </div>

</div></div> <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	      <h3 class="title"><span>Advertisement</span></h3>
     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 1);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-4054" class="node node-article node-promoted last clearfix" about="/sports/tennis-teams-enter-rebuilding-season" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/field/image/tennis%20mallory.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/styles/slideshow/public/field/image/tennis%20mallory.jpg?itok=X8wQRCof"><span><img typeof="foaf:Image" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/styles/slideshow/public/field/image/tennis%20mallory.jpg?itok=X8wQRCof" width="618" height="400" alt="" /></span></a><a href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/styles/slideshow/public/field/image/tennis%20who%20is%20this.jpg?itok=8rgJoifs"><span><img typeof="foaf:Image" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/styles/slideshow/public/field/image/tennis%20who%20is%20this.jpg?itok=8rgJoifs" width="618" height="400" alt="" /></span></a><a href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/styles/slideshow/public/field/image/tennis%20teaser.jpg?itok=K7JKec19"><span><img typeof="foaf:Image" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/styles/slideshow/public/field/image/tennis%20teaser.jpg?itok=K7JKec19" width="618" height="400" alt="" /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">Tennis teams enter rebuilding season</h1>
               
    <span property="dc:title" content="Tennis teams enter rebuilding season" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2019-03-28T12:19:29-04:00" datatype="xsd:dateTime">March 28, 2019 - 12:19pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/falmouth1" typeof="sioc:UserAccount" property="foaf:name" datatype="">Falmouth1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Scott Collins, Reporter</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>    The new season is young, and so are the Pendleton County Tennis teams for 2019. Replacing many experienced players this season due to graduation, Coach David Tackett said, “We are young and still trying to find the best combinations and roles for our players.”<br />
    The girl’s team will be leaning on Josie Miller for leadership, and the new doubles pair of Mallory Kordes and Lexi Magee are learning how to communicate and play as a pair. Another  pair to watch will be Sadie Wright and Baileigh Tackett.<br />
    Although the team has seven juniors, it also has the inexperience of seven 8th graders. “We will be teaching techniques most of the season and working on building our skills.” Coach Tackett remarked about the outlook for the year, “We have a good bunch of kids that work hard and are willing to learn.<br />
    The boys will be led by  returning Jonathon Bayless along with Mason Askren and Tredyn Thomas. The boys’ team graduated a large group of players last season, so coaches will be looking to rebuild and continue the success from last year. Overall, Coach Tackett is optimistic in saying, “We know we have some work cut out for us, but the kids will pick it up quick as they gain experience.”</p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-block-30" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span><a href="https://www.kerrychevrolet.com/" class="block-title-link"><span>Kerry Chevrolet</span></a></span></h3>
     
  <div class="content">
		<center><iframe width="270" height="152" src="https://www.youtube.com/embed/1Q2ARDGOTws" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></center>  </div>

</div></div> <div id="block-simpleads-ad-groups-198" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-198', 198, 25);
  </script>
    <div class="simpleads-198"></div>

    
</div>
  </div>

</div></div> <div id="block-block-27" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=d7eba073-87e9-464c-a8fb-327907b84bde&?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>

  </div>

</div></div> <div id="block-block-28" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine212591/Full/index.aspx?II=212591" target="_blank"><img src="https://etypeservices.com/LandingPageImages/Pendleton%20County%20Guide/currentpg1.jpg" style="height:251px; width:200px" /></a></p>
<h4 class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine212591/Full/index.aspx?II=212591" target="_blank">Check out the<br />
Pendleton County Guide</a></h4>
<p> </p>
<p class="rtecenter"><a href="https://www.etypeservices.com/SWF/LocalUser/Falmouth1//Magazine240275/Full/index.aspx?II=240275" target="_blank"><img alt="" src="https://www.etypeservices.com/LandingPageImages/2018%20Wool%20Festival/currentpg1.jpg" style="height:257px; width:200px" /></a></p>
<h4 class="rtecenter"><a href="https://www.etypeservices.com/SWF/LocalUser/Falmouth1//Magazine240275/Full/index.aspx?II=240275" target="_blank">Check out the<br />
Kentucky Wool Festival Guide</a></h4>
<p> </p>
  </div>

</div></div> <div id="block-simpleads-ad-groups-51" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-51', 51, 3);
  </script>
    <div class="simpleads-51"></div>

    
</div>
  </div>

</div></div> <div id="block-block-25" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<!--300x250--><script type="text/javascript">
<!--//--><![CDATA[// ><!--

var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/";
var localyokel_adsvr_adspace_id="scr";
var localyokel_size="300x250";
var localyokel_adsvr_adspace_zc="1";
var localyokel_adsvr_adspace_MPID="5800";
var localyokel_Partner="";
var localyokel_custom="";

//--><!]]>
</script><script src="http://ads.localyokelmedia.com/LYM/UI/js/lymdynads.js" type="text/javascript"></script>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 2);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div> <div id="block-block-26" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Kentucky Press RSS Feed</span></h3>
     
  <div class="content">
		<p class="rtecenter">See the latest news from the</p>
<p class="rtecenter"><a href="http://www.kypressnewsservice.com/rss/public.php" target="_blank"><strong><span style="font-size:14px">Kentucky Press News Service</span></strong></a></p>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
      <div class="preface-wrapper clearfix"><div class="preface-wrapper-inner"><div class="preface-wrapper-inner-inner">  
      <section id="preface">
        <div class="grid_4"></div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/falmouth-chief-police-investing-officer-under-fire-wcpo-i-team-report"><span>Falmouth Chief of Police is investing in officer under fire from WCPO I-Team report</span></a></li>
<li><a href="/letters-editor/sheriff-peoples-replies-chaney-family"><span>Sheriff Peoples replies to Chaney family</span></a></li>
<li><a href="/local-news/fields-cites-his-experience-lead-pendleton-county-judge-executive"><span>Fields cites his experience to lead  Pendleton County as judge executive</span></a></li>
<li><a href="/local-news/complete-standings-falmouth-outlook-bracket-challenge"><span>Complete standings for Falmouth Outlook Bracket Challenge</span></a></li>
<li class="last"><a href="/obituaries/alta-fern-belew"><span>Alta Fern Belew</span></a></li>
</ul></div><br />  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-views-similar-entries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Related Articles</span></h3>
     
  <div class="content">
		<div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-721ee280c47956879995198262a48165">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/node/88"><span>Is this a poll?</span></a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/anniversary-announcement"><span>Anniversary Announcement</span></a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/birth-announcement"><span>Birth Announcement</span></a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/engagement-announcement"><span>Engagement Announcement</span></a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/wedding-announcement"><span>Wedding Announcement</span></a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/letter-editor"><span>Letter to the Editor</span></a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div>   
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_3">  <div class="region region-postscript-1">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1115"><a href="/latest-news" title="Latest News"><span>Latest News</span></a></li>
<li class="leaf menu-mlid-2396"><a href="/local-news" title="Local News"><span>Local News</span></a></li>
<li class="leaf menu-mlid-1120"><a href="/school" title="School"><span>School</span></a></li>
<li class="leaf menu-mlid-1127"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-1129"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1139"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1147"><a href="http://falmouthoutlook.com/recent-videos" title=""><span>Video</span></a></li>
<li class="leaf menu-mlid-634"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine61158/Full/index.aspx?id=61158" title=""><span>Classifieds</span></a></li>
<li class="last leaf has-children menu-mlid-1141"><a href="/calendar-0"><span>Calendar</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-2">
    <div id="block-block-21" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Affiliates</span></h3>
     
  <div class="content">
		<ul><li><a href="http://www.adaherald.com" target="_blank">The Ada Herald</a></li>
<li><a href="http://www.thedcregister.com/" target="_blank">Dearborn County Register</a></li>
<li><a href="http://delphosherald.com/" target="_blank">Delphos Herald</a></li>
<li><a href="http://www.eagleprint.net/" target="_blank">Eagle Print</a></li>
<li><a href="http://www.ironcountyreporter.com/" target="_blank">Iron County Reporter</a></li>
<li><a href="http://www.mcbeacon.com" target="_blank">Monroe County Beacon</a></li>
<li><a href="http://www.theohiocountynews.com/" target="_blank">Ohio County News</a></li>
<li><a href="http://www.progressnewspaper.org/" target="_blank">Paulding Progress</a></li>
</ul>  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-3">
    <div id="block-block-22" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Affiliates (cont.)</span></h3>
     
  <div class="content">
		<ul><li><a href="http://www.putnamsentinel.com" target="_blank">Putnam County Sentinel</a></li>
<li><a href="http://theohiocountynews.com/" target="_blank">Rising Sun Recorder</a></li>
<li><a href="http://www.beardstownnewspapers.com/" target="_blank">Star Gazette</a></li>
<li><a href="http://www.businessjrnl.com/" target="_blank">The Business Journal</a></li>
<li><a href="http://www.theharrison-press.com/" target="_blank">The Harrison Press</a></li>
<li><a href="http://www.thedcregister.com/" target="_blank">The Journal Press</a></li>
<li><a href="http://www.timesbulletin.com" target="_blank">The Times Bulletin</a></li>
<li><a href="http://www.vcnewsreview.com/" target="_blank">Vilas County News Review</a></li>
<li><a href="http://www.wausharaargus.com/" target="_blank">Waushara Argus</a></li>
</ul>  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-4">
    <div id="block-block-23" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Useful Info</span></h3>
     
  <div class="content">
		<ul><li><a href="/webforms">Forms and Submissions</a></li>
<li><a href="http://etypeservices.com/Falmouth%20OutlookID499/default.aspx" target="_blank">Subscribe</a></li>
<li><a href="/news-tips" target="_blank">News Tips</a></li>
<li><a href="/careers" target="_blank">Careers</a></li>
<li><a href="http://archives.etypeservices.com/CDN/Falmouth_2018_MediaKit.pdf">Advertise / Media Kit</a></li>
</ul>  </div>

</div></div>   </div>
</div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
      <span style="font-size:0.8em;"><a
                    href="https://www.etypeservices.com">eType Services, Inc.</a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>