<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/FalmouthFavicon.jpg" type="image/jpeg" />
<meta name="description" content="On January 1, 2000, a mandate was passed that stated that any eligible veteran could have the honors of a military funeral if that was requested of the family." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.falmouthoutlook.com/local-news/american-legion-over-35-years-paying-final-honors-those-who-served" />
<link rel="shortlink" href="https://www.falmouthoutlook.com/node/4388" />
<meta property="og:site_name" content="Falmouth Outlook" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.falmouthoutlook.com/local-news/american-legion-over-35-years-paying-final-honors-those-who-served" />
<meta property="og:title" content="American Legion: over 35 years of paying the final honors to those who served" />
<meta property="og:description" content="On January 1, 2000, a mandate was passed that stated that any eligible veteran could have the honors of a military funeral if that was requested of the family." />
<meta property="og:updated_time" content="2019-11-14T07:56:41-05:00" />
<meta property="og:image" content="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/field/image/legion.jpg" />
<meta property="article:published_time" content="2019-11-14T07:56:41-05:00" />
<meta property="article:modified_time" content="2019-11-14T07:56:41-05:00" />
  <title>American Legion: over 35 years of paying the final honors to those who served | Falmouth Outlook</title>  
  <link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_Kr2LntQ5xtIiWOo0DfzvQkUcQp8oyoCIlX2gfMaXGBc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_v0F0IqXeoHPk9-E2bwxi56bE6ITAWSp0HDAQC5SpKOE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_LCVN5XIyt-1PDBf8BadFSq6lfIlnr-Rk2bqx5R6g0jQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/css/css_SPM1wD8TuTT7On4PTZ2ROGhzxNFCt5pXBcH1QdABx1k.css" media="all" />
  <script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_qikmINIYTWe4jcTUn8cKiMr8bmSDiZB9LQqvceZ6wlM.js"></script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_xDPGea0YhmmYd42Ja4wDaB4Vr7FXzpiiOhg9vtHrMng.js"></script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-54893210-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js__0OGHWTEprE5GCeSSISQcgZsijSZW-iFFpK_Y5fFbHg.js"></script>
<script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_kGVTeCfmOMhaywsNGrLbSWDBIbE1bUpp-6W96IPfu8A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"masthead","theme_token":"WkwpDrxQKbWqfVDirA-IXwwY7qCHiC5TfWHXj0DndWs","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/galleria\/galleria-1.2.9.min.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/galleria\/js\/galleria.load.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/bones\/js\/jquery.mobilemenu.min.js":1,"sites\/falmouthoutlook.com\/themes\/masthead\/js\/jquery.color.js":1,"sites\/falmouthoutlook.com\/themes\/masthead\/js\/scripts.js":1,"sites\/falmouthoutlook.com\/themes\/masthead\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/falmouthoutlook.com\/themes\/masthead\/style.css":1,"sites\/falmouthoutlook.com\/themes\/masthead\/css\/style1.css":1,"sites\/falmouthoutlook.com\/themes\/masthead\/css\/responsive.css":1}},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/local-news\/american-legion-over-35-years-paying-final-honors-those-who-served":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"galleria":{"themepath":"https:\/\/www.falmouthoutlook.com\/sites\/all\/libraries\/galleria\/themes\/classic\/galleria.classic.min.js","optionsets":{"default":{"height":385,"width":578}},"instances":{"galleria-1":"default"}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-4388 node-type-article sidebars-split local-news american-legion-over-35-years-paying-final-honors-those-who-served">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page"><div class="page-inner container_12">

     
    <nav id="user-menu" class="clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="https://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine212591/Full/index.aspx?II=212591" title=""><span>Pendleton County Guide</span></a></li>
<li class="leaf"><a href="/local-links" title=""><span>Local Links</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="http://etypeservices.com/Subscriber/SignIn.aspx?ReturnUrl=http://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine64456/Trial/index.aspx?id=64456&amp;IssueID=64456" title=""><span>Log In</span></a></li>
<li class="last leaf"><a href="https://etypeservices.com/Falmouth%20OutlookID499/" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/local-news/american-legion-over-35-years-paying-final-honors-those-who-served" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-xejgMqChNDZXbIH__MQ33Bt5H54nY6TY4QcsSOp-l2A" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
         <!-- not being used 
 <li><a class="twitter" href=""></a></li> --> 
          <li><a class="facebook" href="http://www.facebook.com/TheFalmouthOutlook"></a></li>
        </ul>
      </div>           
    </nav>      
      

  <div class="header-wrapper clearfix"><div class="header-wrapper-inner grid_12">
    <header>
      
              <div class="site-logo">
          <a href="/"><img src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/Online%20Outlook%20Header.jpg" alt="" /></a>
        </div>      	      
      
      <hgroup>
      
                
            
      
      </hgroup>
      
    </header>
      
  </div></div>
  
      
    <div class="main-menu-wrapper clearfix"><div class="main-menu-wrapper-inner">  
      <nav id="main-menu" class="grid_12">
          <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-3 sf-single-items-7"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/" title="" class="sf-depth-1 menuparent"><span>Home</span></a><ul><li id="menu-780-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/Falmouth%20OutlookID499/" title="" class="sf-depth-2"><span>Subscribe</span></a></li></ul></li><li id="menu-1115-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/latest-news" title="Latest News" class="sf-depth-1"><span>Latest News</span></a></li><li id="menu-2396-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/local-news" title="Local News" class="sf-depth-1"><span>Local News</span></a></li><li id="menu-1120-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/school" title="School" class="sf-depth-1"><span>School</span></a></li><li id="menu-1127-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-1129-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/opinion" title="Opinion" class="sf-depth-1 menuparent"><span>Opinion</span></a><ul><li id="menu-1130-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/letters-editor" title="Letters to the Editor" class="sf-depth-2"><span>Letters to the Editor</span></a></li><li id="menu-1131-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/amish-cook" title="The Amish Cook" class="sf-depth-2"><span>The Amish Cook</span></a></li><li id="menu-1132-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/back-yonder" title="Back Yonder" class="sf-depth-2"><span>Back Yonder</span></a></li><li id="menu-1133-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/rabbi-ben-ezra" title="The Rabbi Ben Ezra" class="sf-depth-2"><span>The Rabbi Ben Ezra</span></a></li><li id="menu-2395-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/hammock" title="From the Hammock" class="sf-depth-2"><span>From the Hammock</span></a></li></ul></li><li id="menu-1139-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1147-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://falmouthoutlook.com/recent-videos" title="" class="sf-depth-1"><span>Video</span></a></li><li id="menu-634-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine61158/Full/index.aspx?id=61158" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-1141-1" class="last even sf-item-10 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/calendar-0" class="sf-depth-1 menuparent"><span>Calendar</span></a><ul><li id="menu-1142-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/calendar-0" title="" class="sf-depth-2"><span>Monthly View</span></a></li><li id="menu-1137-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/events" title="Events" class="sf-depth-2"><span>Events</span></a></li></ul></li></ul>  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
   
  
      
    <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner">  
      <nav id="main-menu-second-level" class="grid_12">
          <div class="region region-main-menu-second-level">
    <div id="block-block-24" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<!--728x90--><script type="text/javascript">
<!--//--><![CDATA[// ><!--

var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/";
var localyokel_adsvr_adspace_id="scr";
var localyokel_size="728x90";
var localyokel_adsvr_adspace_zc="1";
var localyokel_adsvr_adspace_MPID="5800";
var localyokel_Partner="";
var localyokel_custom="";

//--><!]]>
</script><script src="http://ads.localyokelmedia.com/LYM/UI/js/lymdynads.js" type="text/javascript"></script>  </div>

</div></div> <div id="block-simpleads-ad-groups-65" class="block block-simpleads"><div class="block-inner">

	      <h3 class="title"><span>Advertisement</span></h3>
     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-65', 65, 1);
  </script>
    <div class="simpleads-65"></div>

    
</div>
  </div>

</div></div>   </div>
      
      </nav>
    </div></div> 
      
     
<!-- Main Content -->  
  <div class="main-content-wrapper clearfix"><div class="main-content-wrapper-inner">
    <section id="main-content">       	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
		           
        
          <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a></div></div>   
                                                            
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-4388" class="node node-article node-promoted last clearfix" about="/local-news/american-legion-over-35-years-paying-final-honors-those-who-served" typeof="sioc:Item foaf:Document"> 
  
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/field/image/legion.jpg"><div class="galleria-content clearfix" id="galleria-1">
  <a href="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/styles/slideshow/public/field/image/legion.jpg?itok=7573T0IK"><span><img typeof="foaf:Image" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/styles/slideshow/public/field/image/legion.jpg?itok=7573T0IK" width="618" height="400" alt="" /></span></a></div>
</div></div></div>    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">American Legion: over 35 years of paying the final honors to those who served</h1>
               
    <span property="dc:title" content="American Legion: over 35 years of paying the final honors to those who served" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2019-11-14T07:56:41-05:00" datatype="xsd:dateTime">November 14, 2019 - 7:56am</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/falmouth1" typeof="sioc:UserAccount" property="foaf:name" datatype="">Falmouth1</span></span>      </div>
          
  
    <div class="content">
	  <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">Carolyn Reid, Reporter</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>On January 1, 2000, a mandate was passed that stated that any eligible veteran could have the honors of a military funeral if that was requested of the family. It also stated that the honor guard detail that was present at the funeral should consist of no fewer than two members of the Armed Forces, and one of those members should be of the branch of the service of the deceased. Two members are required to fold and to present the flag, so that is why the minimum; however, American Legion Post 109, Harding Browning, has been doing full military honors for the deceased of the local Armed Forces for at least 35 years.<br />
        Henry Bertram, acting chaplin of the Post, has been part of the honor guard since his retirement from his role as county judge executive in 2015. A veteran of Vietnam, Bertram considers his participation in the honor guard as a meaningful way to give his Armed Forces comrades one last recognition for their service to their country.<br />
        He also finds it comforting to the families and to those who knew the veteran, including the members of the Post, but it isn’t easy.<br />
        “When veterans join the Post, we let them know we participate in military funerals” Bertram explained. “Some can do it, and some can’t. You have to grit your teeth sometimes, especially when you know the person. When that happens, you are grieving and the family is grieving. It is hard to make it through.”<br />
        Jim Sharp is the Post commander. Sharp organizes the funerals at the request of the funeral homes. While a minimum of two Post members is required, Sharp works to get 11 members so that they can carry out full military funerals without doubling up or cutting steps from the ceremony. All branches except the Coast Guard are usually represented at the funeral ceremonies.<br />
        Post 109 is one of few in the state that is able to carry out a full military funeral, and they travel across the region--sometimes into Ohio--to provide honors to deceased veterans.<br />
        Each person in the ceremony has a specific job, and the rites are performed in a specific order.<br />
        “The first thing we do is that each member of the guard files by the casket in the funeral home and salutes individually,” Bertram explained. “Someone reads a religious text (for the Post, it is Mike McDowell), and the chaplin leads a prayer. We then present a plaque to the family that denotes the veteran, his dates, his military service details, and what this means for him.<br />
        “At the cemetery, we have a prayer, read the eulogy (the format of which was written by Tom Luckey and his wife), and fold the flag while a commentary on the meaning of the stars, stripes, and colors are read.<br />
The flag is then presented to a family member--usually a spouse or a son--and the honor guard is called to attention. At that point, we carry out a 21-gun salute. If we don’t have enough men to do a 21-gun salute, we still do three volleys. Three volleys are more important.  Taps is then played, and the military portion is concluded.”<br />
        Each element of the funeral has a symbolic meaning. While some meanings are understood, others are a little less obvious.<br />
        The flag is draped so that the union blue field is at the head and over the left shoulder.<br />
        The three volleys over the grave represents the old custom of halting the fighting to remove the dead from the battlefield. For a period of time, all fighting would stop to honor the fallen.<br />
        “Taps” represents nightfall and, in the funeral, it carries back to the days of the Civil War when firing the three volleys over the grave was unsafe due to the proximity of the enemy, according to U.S. Army Military District of Washington website. Now, both the volleys and “Taps” are used during the funeral.<br />
        The men who perform the ceremony spend at least four hours from start to finish; usually, they spend much more time than that.<br />
        The Post also spends quite a bit of money for the funerals, money that is not provided for by any government.<br />
        “The funeral home gives us a $100 honorarium,” Bertram explains. “The State wants us to accept only $60.” As Bertram explained this, he was organizing raffle tickets that the Post was selling as a fundraiser so that they could buy shells for the gun salutes. Other expenses include the plaques, bags with the branch emblems, the computer and printer expenses, among others that  no one sees. The one raffle and donations, either from honorariums or from other sources, are the sources of funding for all the needs the funerals generate.<br />
        The weapons also have to be verified. While they are modified to shoot only the volley shells, they have upkeep and registrations to renew. The weapons are of Korean and WWII vintage.<br />
        While the time that is donated and the number of military retirees that are needed for a full ceremony can be difficult to manage, in the end, Bertram sees how much families appreciate what the Post offers.<br />
        “After we held Tim Norton’s dad’s funeral, Tim came to us and said, ‘I’ve always heard about what you guys do. I can’t tell you what it meant to me.’”</p>
</div></div></div>    </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a></div></div></div>      </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
          
                            </div> 
                <aside class="sidebar second-sidebar grid_4 clearfix">
              <div class="region region-sidebar-second">
    <div id="block-block-30" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span><a href="https://www.kerrychevrolet.com/" class="block-title-link"><span>Kerry Chevrolet</span></a></span></h3>
     
  <div class="content">
		<center><iframe width="270" height="152" src="https://www.youtube.com/embed/wHaeuAuYDWo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></center>  </div>

</div></div> <div id="block-simpleads-ad-groups-198" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-198', 198, 25);
  </script>
    <div class="simpleads-198"></div>

    
</div>
  </div>

</div></div> <div id="block-block-27" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=d7eba073-87e9-464c-a8fb-327907b84bde&?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>

  </div>

</div></div> <div id="block-block-28" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter"><a href="https://www.etypeservices.com/SWF/LocalUser/Falmouth1//Magazine267937/Full/index.aspx?II=267937" target="_blank"><img src="https://etypeservices.com/LandingPageImages/Pendleton%20County%20Guide/currentpg1.jpg" style="height:251px; width:200px" /></a></p>
<h4 class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine212591/Full/index.aspx?II=212591" target="_blank">Pendleton County Guide</a></h4>
<p> </p>
<p class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine296587/Full/index.aspx?II=296587" target="_blank"><img alt="" src="https://etypeservices.com/LandingPageImages/Falmouth%20Outlook%20-%20Wool%20Festival/currentpg1.jpg" style="height:253px; width:200px" /></a></p>
<h4 class="rtecenter"><a href="https://etypeservices.com/SWF/LocalUser/Falmouth1//Magazine296587/Full/index.aspx?II=296587" target="_blank">2019 Wool Festival</a></h4>
<p> </p>
  </div>

</div></div> <div id="block-simpleads-ad-groups-51" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-51', 51, 3);
  </script>
    <div class="simpleads-51"></div>

    
</div>
  </div>

</div></div> <div id="block-block-25" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<!--300x250--><script type="text/javascript">
<!--//--><![CDATA[// ><!--

var localyokel_adsvr_adspace_vAppRoot="http://ads.localyokelmedia.com/LYM/";
var localyokel_adsvr_adspace_id="scr";
var localyokel_size="300x250";
var localyokel_adsvr_adspace_zc="1";
var localyokel_adsvr_adspace_MPID="5800";
var localyokel_Partner="";
var localyokel_custom="";

//--><!]]>
</script><script src="http://ads.localyokelmedia.com/LYM/UI/js/lymdynads.js" type="text/javascript"></script>  </div>

</div></div> <div id="block-simpleads-ad-groups-63" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-63', 63, 2);
  </script>
    <div class="simpleads-63"></div>

    
</div>
  </div>

</div></div> <div id="block-block-26" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Kentucky Press RSS Feed</span></h3>
     
  <div class="content">
		<p class="rtecenter">See the latest news from the</p>
<p class="rtecenter"><a href="http://www.kypressnewsservice.com/rss/public.php" target="_blank"><strong><span style="font-size:14px">Kentucky Press News Service</span></strong></a></p>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
      <div class="preface-wrapper clearfix"><div class="preface-wrapper-inner"><div class="preface-wrapper-inner-inner">  
      <section id="preface">
        <div class="grid_4"></div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-statistics-popular" class="block block-statistics"><div class="block-inner">

	      <h3 class="title"><span>Popular content</span></h3>
     
  <div class="content">
		<div class="item-list"><h3>Today's:</h3><ul><li class="first"><a href="/local-news/dietz-breaks-gender-barrier-sheriff-office"><span>Dietz breaks gender barrier in Sheriff office</span></a></li>
<li><a href="/local-news/pendleton-county-ambulance-has-its-leadership"><span>Pendleton County Ambulance has its leadership</span></a></li>
<li><a href="/sports/jones-agent-believes-he-can-return-form-2020"><span>Jones&#039; agent believes he can return to form in 2020</span></a></li>
<li><a href="/local-news/city-falmouth-receives-million-dollars-water-and-sewer-project"><span>City of Falmouth receives a million dollars for water and sewer project</span></a></li>
<li class="last"><a href="/sports/jeff-jones-rounding-third-and-heading-upike-hall-fame"><span>Jeff Jones rounding third and heading to the UPIKE Hall of Fame</span></a></li>
</ul></div><br />  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-views-similar-entries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Related Articles</span></h3>
     
  <div class="content">
		<div class="view view-Similar-Entries view-id-Similar Entries view-display-id-block view-dom-id-c317fcaf36b4e66b5bb1746c89923b1b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/node/88"><span>Is this a poll?</span></a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/anniversary-announcement"><span>Anniversary Announcement</span></a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/birth-announcement"><span>Birth Announcement</span></a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/engagement-announcement"><span>Engagement Announcement</span></a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/wedding-announcement"><span>Wedding Announcement</span></a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/letter-editor"><span>Letter to the Editor</span></a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
    </div></div></div>   
            
  
      <div class="postscript-wrapper clearfix"><div class="postscript-wrapper-inner"><div class="postscript-wrapper-inner-inner">  
      <section id="postscript">
        <div class="grid_3">  <div class="region region-postscript-1">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf has-children menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1115"><a href="/latest-news" title="Latest News"><span>Latest News</span></a></li>
<li class="leaf menu-mlid-2396"><a href="/local-news" title="Local News"><span>Local News</span></a></li>
<li class="leaf menu-mlid-1120"><a href="/school" title="School"><span>School</span></a></li>
<li class="leaf menu-mlid-1127"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-1129"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1139"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf menu-mlid-1147"><a href="http://falmouthoutlook.com/recent-videos" title=""><span>Video</span></a></li>
<li class="leaf menu-mlid-634"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine61158/Full/index.aspx?id=61158" title=""><span>Classifieds</span></a></li>
<li class="last leaf has-children menu-mlid-1141"><a href="/calendar-0"><span>Calendar</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-2">
    <div id="block-block-21" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Affiliates</span></h3>
     
  <div class="content">
		<ul><li><a href="http://www.adaherald.com" target="_blank">The Ada Herald</a></li>
<li><a href="http://www.thedcregister.com/" target="_blank">Dearborn County Register</a></li>
<li><a href="http://delphosherald.com/" target="_blank">Delphos Herald</a></li>
<li><a href="http://www.eagleprint.net/" target="_blank">Eagle Print</a></li>
<li><a href="http://www.ironcountyreporter.com/" target="_blank">Iron County Reporter</a></li>
<li><a href="http://www.mcbeacon.com" target="_blank">Monroe County Beacon</a></li>
<li><a href="http://www.theohiocountynews.com/" target="_blank">Ohio County News</a></li>
<li><a href="http://www.progressnewspaper.org/" target="_blank">Paulding Progress</a></li>
</ul>  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-3">
    <div id="block-block-22" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Affiliates (cont.)</span></h3>
     
  <div class="content">
		<ul><li><a href="http://www.putnamsentinel.com" target="_blank">Putnam County Sentinel</a></li>
<li><a href="http://theohiocountynews.com/" target="_blank">Rising Sun Recorder</a></li>
<li><a href="http://www.beardstownnewspapers.com/" target="_blank">Star Gazette</a></li>
<li><a href="http://www.theharrison-press.com/" target="_blank">The Harrison Press</a></li>
<li><a href="http://www.thedcregister.com/" target="_blank">The Journal Press</a></li>
<li><a href="http://www.timesbulletin.com" target="_blank">The Times Bulletin</a></li>
<li><a href="http://www.vcnewsreview.com/" target="_blank">Vilas County News Review</a></li>
<li><a href="http://www.wausharaargus.com/" target="_blank">Waushara Argus</a></li>
</ul>  </div>

</div></div>   </div>
</div>
        <div class="grid_3">  <div class="region region-postscript-4">
    <div id="block-block-23" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Useful Info</span></h3>
     
  <div class="content">
		<ul><li><a href="/webforms">Forms and Submissions</a></li>
<li><a href="http://etypeservices.com/Falmouth%20OutlookID499/default.aspx" target="_blank">Subscribe</a></li>
<li><a href="/news-tips" target="_blank">News Tips</a></li>
<li><a href="/careers" target="_blank">Careers</a></li>
<li><a href="http://archives.etypeservices.com/CDN/Falmouth_2018_MediaKit.pdf">Advertise / Media Kit</a></li>
</ul>  </div>

</div></div>   </div>
</div>
      </section>
    </div></div></div> 
     
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper clearfix"><div class="footer-wrapper-inner">
    <footer id="footer" class="grid_12">
      <span style="font-size:0.8em;"><a
                    href="https://www.etypeservices.com">eType Services, Inc.</a></span>
    </footer><!-- /footer -->
  </div></div>
 
</div></div><!-- page -->  <script type="text/javascript" src="https://www.falmouthoutlook.com/sites/falmouthoutlook.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>